Forum dostępne tylko do odczytu. Dziękujemy wszystkim, którzy kiedykolwiek brali udział w życiu forum!

Nie mogę wejść w wiedźmina
27-06-2008, 11:18,
#1
Nie mogę wejść w wiedźmina
grałem normalnie w wieźmina zrobiłem jakiś tydzień przerwy i teraz launcher jest po angielsku (to jeszcze przeżyje) ale gdy wchodzę w grę jest potem takie puste okienko, potem gdy naciskam <OK> robi się czarno jak gdy włączam wiedźmina i potem jakieś okienko z jakimś tekstem naciskam <OK> (bo nie mam innej opcji) i mam potem: że trzeba zakończyć prace programu i dwie opcje <Wyślij raport o błędach> i <Nie wysyłaj> wybieram nie wysyłaj i tu moje pytanie:

co mam zrobić aby tego nie mieć?

reinstal był ale nie udany pod koniec było coś o jakimś błędzie proszę o pomoc
Odpowiedz
27-06-2008, 11:29,
#2
 
1. Gra oryginalna?
2. Płyta mocno nie porysowana?
3. Jakim cudem launcher nagle 'zrobił się' po angielsku?
4. Jakie puste okienko?
5. Okienko z jakim tekstem?
Odpowiedz
27-06-2008, 11:54,
#3
 
1. Oryginalna
2. Nie bardzo
3.Nie wiem
4. na odwrót najpierw tekst: can`t load languases.2da
5. po prostu puste
Odpowiedz
27-06-2008, 11:58,
#4
 
Daj screeny, obejrzymy


Jaka wersja? 1.1, 1.1a, 1.2, 1.2a czy 1.3? A może nie spatchowana?
Odpowiedz
27-06-2008, 17:01,
#5
 
No i jaki sprzęt masz i czy jakichś programów nie wgrywałeś w tej tygodniowej przerwie?
Odpowiedz
27-06-2008, 20:29,
#6
 
jak się robi screeny? Wersja 1.3 nic nie wgrywałem
Odpowiedz
27-06-2008, 22:55,
#7
 
1. Naciskasz klawisz 'Print Screen' (na klawiaturze).
2. Uruchamiasz 'Paint'.
3. Klikasz menu 'Edycja' -> 'Wklej'.
4. Zapisujesz.
5. Uruchamiasz przeglądarkę internetową.
6. Wpisujesz adres: http://imageshack.us/
7. Klikasz 'Enter'.
8. Wybierasz adres pliku na twardym dysku.
9. Odznaczasz wszystie 'ptaszki' poniżej, jeśli są zaznaczone.
10. Klikasz 'host it!'.
11. Klikasz kod po lewej od napisu '1. Naciskasz klawisz 'Print Screen' (na klawiaturze).
12. Kopiujesz go.
13. Wklejasz na forum, do posta.
14. Wysyłasz.
Odpowiedz
28-06-2008, 12:56,
#8
 
Maxz napisał(a):4. Zapisujesz.
W formacie JPEG
Odpowiedz
28-06-2008, 13:14,
#9
 
Rod napisał(a):W formacie JPEG
Buahaha. .Bmp też działa.
Odpowiedz
28-06-2008, 13:28,
#10
 
Maxz napisał(a):Buahaha.
Nie śmiej się jak głupi do sera, pachnie mi tu "Ivoną" Tongue

Alvin -> najlepiej będzie gdy zainstalujesz grę od nowa. Wiem, że już raz próbowałeś. Ale tym razem pozbądź się wszelkich śladów po grze. Wyrwij ją z korzeniami Smile
Odpowiedz
20-07-2008, 22:47,
#11
problem
Zainstalowalem gre ale przy uruchomieniu wola mi orginalna plyte a ja mam orginalna co zrobic
Odpowiedz
20-07-2008, 22:51,
#12
 
1. Sprawdz czy plyta nie jest porysowana
2. jesli jest to przypał, jesli nie to reinstall gry
3. Jesli reinstall nie pomaga sprawdz czy to nie wina napedu
4. JEsli nie wina napedu to zglos sie z reklamacja gry.
Odpowiedz
21-07-2008, 11:13,
#13
 
Tu jest odpowiedni temat:
http://www.wiedzmin.biz/topics4/gra-pros...vt1213.htm

To niektórym pomaga, nie ręczę czy zadziała i tobie.

Problem spowodowany jest przez starsze wersje programu Alcohol 120%, który uniemożliwia poprawną weryfikację płyty DVD z grą.
Rozwiazanie

Problem można rozwiązać odinstalowywując program Alcohol 120% wraz z wpisami do rejestru.

Jeżeli pomimo odinstalowania programu Alcohol 120% problem dalej występuje, wykonaj poniższe kroki:

1. Odinstaluj wszystkie programy tworzące wirtualne (Daemon Tools, CloneCD, Alcohol 120%). Programy odinstaluj poprzez Dodaj/Usuń programy.
2. Po odinstalowaniu programów tworzących wirtualne napędy, uruchom ponownie komputer.
3. Po ponownym uruchomieniu komputera odinstaluj sterowniki SPTD instalowane wraz programem Alcohol 120% (i Daemon Tools). Sterowniki SPTD usuniesz poprzez uruchomienie instalatora tych sterowników.

Pobierz, a następnie uruchom instalator sterowników STPD. Po uruchomieniu instalatora wybierz opcję uninstall.

Instalator sterowników STPD możesz pobrać ze strony
http://www.duplexsecure.com/download/SPT...50-x86.exe.
4. Po odinstalowaniu sterowników STPD, uruchom ponownie komputer
5. Po ponownym uruchomieniu komputera, kliknij Start, następnie Uruchom. W oknie uruchom wpisz regedit

6. W edytorze rejestru znajdź i usuń klucze:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\{E9F81423-211E-46B6-9AE0-38568BC5CF6F}

HKEY_CLASSES_ROOT\Installer\Products\32418F9EE1126 B64A90E8365B85CFCF6
7. Uruchom menadżer urządzeń (Start->Panel Sterowania->System->Sprzęt->Menadżer urządzeń), przejdź do Kontrolerów SCSI i RAID i usuń A347SCSI SCSI Controller
8. Dodatkowo w Menadżerze Urządzeń usuń z Urządzeń Systemowych urządzenie Plug & Play BIOS Extension
9. Ponownie uruchom edytor rejestru i usuń dwa kolejne klucze:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\a347scsi
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\a347bus
10. Przejdź do katalogu Windows\System32\Drivers i usuń dwa pliki:
a347scsi.sys
a347bus.sys
11. Uruchom ponownie komputer. Po ponownym uruchomieniu komputera uruchom Wiedźmina.
Odpowiedz
24-07-2008, 22:14,
#14
OK
Dzięki panowie już działa Big Grin ale z waszą pomocą oczywiście pozdro
Odpowiedz
28-07-2008, 19:32,
#15
Jak pomozecie to bedzie fajnie
Ja mam nietypowy problem...mam grę wiedźmina
512 ram
AMD athlon 2800+ 1,7 ghz
Geforce 7600gs 256ram pamięci karty
No i gra powinna chodzić nawet na minimalnych nawet jakby nie chodziła to by był czarny ekran lub by się komp zresetował a ja jak włączam grę to wyskakuje mi błąd wysyła lub nie wysyłaj i nic się ni dzieje....na dodatek na płycie nie mnoge otworzyć plików data1 data2 .....formatu cab żadnym programem pomóżcie bo identyczna sytuacje miałem wczesnej z assassin's creed :wink: :wink: :wink: Sad Sad
Odpowiedz


Skocz do:


Użytkownicy przeglądający ten wątek: 2 gości